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Basic Microsoft Excel 
 
Excel is a spreadsheet application that allows you to organize numerical information. You can 
think of a spreadsheet program as a very sophisticated ledger. Data is entered electronically, so 
numerical figures can be updated without time-consuming recalculations or corrections. Editing 
features enable data to be moved and copied throughout the worksheet. Excel also allows you to 
manage data stored in a spreadsheet as if it were a database. 
 
To get started, you need to open Excel 2010. Select Start>All Programs>Microsoft Office> 
Microsoft Office Excel 2010. 

1. A new workbook will open. 
 
The File menu contains many commands including Save, Save As, Print, Recent and Close.  
 
The File menu has two columns. Commands appear in the left column. When you click on an 
item in the left column, additional commands appear in the right column. For example, as shown 
in Figure 1-1, if you click on Print in the left column, various print options appear for selection in 
the right column.    
                                                       

 
 
Figure 1-1: The File menu. 
                                                                 
When you click on the File menu and choose Recent you will see the spreadsheets that have been 
opened recently. This area provides a quick way to open a spreadsheet. The last 2 options in the 
file menu enable you to customize some features in Excel, as well as close the Excel program.  
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Learning the Excel Interface 
Figure 1-2 points out the main features of the Excel window. The following list describes each of 
the features: 
 
You can point at any button on any toolbar or ribbon to see its name and a brief explanation of 
what it does. One good way to explore the interface is to move your mouse pointer around the 
screen and read the ScreenTips (explanations) that appear. 
 
File Menu       Quick Access Toolbar     Tabs        Insert Function     Formula Bar  Help  Ribbon 
                      Minimize Ribbon 
 

 
 
Worksheet Tab  Insert Worksheet Tab     Zoom Control 
Figure 1-2: Parts of the Excel 2010 screen. 
 
 

• Ribbon: This is the multi-tabbed toolbar system that contains buttons and other controls 
for issuing commands. You can minimize the ribbon by clicking the minimize ribbon 
arrow on the upper right corner of the screen. To redisplay the ribbon, click the arrow 
again.  

• File menu: Opens the only real "menu" in Excel 2010, which contains commands for 
saving, opening and printing files. 

• Tabs: There are two meanings for this word. A tab is an individual page of the Ribbon; 
however, it's also the word you click to display that page. For example, you click the 
word Data to display the Data tab. 

• Quick Access Toolbar: This is a highly customizable portion of the interface; you can 
place shortcuts to your favorite buttons and commands here. By default, it contains Save, 
Undo and Redo buttons.  

• Insert Function button: You can click this button to get help creating functions. 

Column Headers 

Row Headers 

Scroll Bars 
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• Formula bar: This is where the contents of a cell appear and where you can type or edit 
the contents. 

• Column headers: Each column's letter is a header for that column. You can click the 
column letter to select the entire column. 

• Microsoft Office Excel Help button: You can click this button to open the Excel Help 
system, from which you can look up any topic. 

• Scroll bars: You can use these to scroll within the active worksheet. 
• Zoom controls: These buttons, and this slider, control the magnification at which you 

view the active worksheet. 
• Insert Worksheet tab: You can click this tab to insert another worksheet. 
• Worksheet tabs: You can click one of these tabs to switch between worksheets. 
• Row headers: Each row's number is a header for that row. You can click the row number 

to select the entire row. 
 
The Ribbon 
The Ribbon replaces the menu system from earlier versions of Excel. Instead of drop-down 
menus, you now have tabbed pages (a.k.a. tabs) of toolbars. 
 
Each Ribbon tab has named sections, called groups. For example, in Figure 1-3, you see the 
Home tab, which contains groups including Clipboard, Font, Alignment, Number, Styles, Cells 
and Editing. 
 
Some of the groups have icons in their lower-right corners. These are dialog box launchers. They 
open dialog boxes containing more options for the settings in that group than the Ribbon 
provides. 
 

 
       Dialog Box launcher 
 
Figure 1-3: The Ribbon takes the place of menus and toolbars. 
 
Groups expand or collapse based on the width of the Excel window. When the Excel window is 
restored down (smaller than full size), some groups become single buttons that drop down into a 
palette of buttons when you click them. Figure 1-4 shows the same tab as Figure 1-5, but at a 
narrower window size and with the Alignment group's button active (selected) so that the hidden 
buttons open as a drop-down palette. 
 
 
 

Group 
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Figure 1-4: When the Ribbon is less than full size, groups are collapsed. 
 
 
 

 
 
 
Figure 1-5: When the Ribbon is full size. 
 
Screen tips or keyboard shortcuts display as you position your mouse over certain items in the 
ribbon. For example, holding the mouse over the B in the home tab gives you a screen tip what 
that button does – and also tells you that the shortcut key is CTRL+B. 
 
 
Getting Help you can press the F1 key or click the help icon (?) on the right side of the tabs.   
 
Changing Font and Font Size 

1. Select the cells. 
2. From the Home tab choose your font and font size . 
3. You can also Bold Italics and Underline in the same area (these are the most common 

formatting options. You can remove this format by clicking on the icon (example: 
clicking “B” bolds the text; clicking it again, takes the bold off). 
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Templates 
To access the templates click on the File menu and then choose New. The templates section 
contains options for creating spreadsheets from templates that are stored on your computer. The 
Microsoft Office online section offers a variety of templates that are stored on the Microsoft 
Office online website. 
 
The blank and recent option, which is currently selected, lists a blank workbook option. This  
one lets you create a new blank workbook from scratch. If you have recently used a template it 
will also appear in this section. 
 
Quick Access Toolbar 
The Quick Access Toolbar contains buttons that activate commonly used tools and commands. 
Instead of locating the tool on the ribbon or office menu, you can just click its button on the 
quick access toolbar.  By default, the Quick Access Toolbar contains just three buttons: save, 
undo and repeat/redo. You can add more buttons to the toolbar and remove buttons you don’t 
need. 
 
For example, if you often use the auto sum command in your documents, add that command to 
the Quick Access Toolbar. That way, it's always visible and ready for use. To add new 
commands to the Quick Access Toolbar follow these steps: 
1. Locate the command you want to add, such as auto sum. 
2. Right-click the command. 
3. Click Add to Quick Access Toolbar. 
Take a look at the Quick Access Toolbar. The command you just added should appear.  
 
Clicking on the arrow on the far right side of the toolbar opens a menu of options.  This menu 
lists some commonly used commands which can be added to the toolbar. A check mark next to a 
command indicates that it is currently on the quick access toolbar. If you don’t see the command 
you want on the menu, you can select the more commands option to access every command 
offered by the program. 
 
Don't go crazy adding commands to the Quick Access Toolbar -- the point is to keep it simple to 
access. If you add too many commands, you'll find it difficult to locate the commands you want. 
Just add commands that you use most often. 
 
The show below the ribbon command moves the Quick Access toolbar to a separate bar below 
the ribbon. That way the toolbar can display a large number of buttons.  
 
To remove a button you can select the command again from the “customize” Quick access 
toolbar menu, which removes the check mark or you can use the button’s shortcut menu. A short 
cut menu is a context sensitive menu that is displayed by right clicking an item. The menu that 
appears depends upon the window element that was clicked. 
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Understanding Spreadsheet Terminology 
At the intersection of each row and column is a cell, into which you type information. Each cell 
has a unique name consisting of a column letter and a row number. For example, the top left cell 
is A1. 
 
A cell can contain any of the following: 

• A number (and any associated punctuation, such as decimal points, commas and currency 
symbols.) 

• Text (including any combination of letters, numbers and symbols that aren't number-
related.) 

• A formula, which is a math equation. 
 
Formulas always begin with an equal sign, and can include math operators  
(Such as + or -), references to cells and numbers. For example, =B1+B2 is a formula. 
 

• A function is a named equation that shortcuts an otherwise complex operation 
 

For example, the AVERAGE function adds up all the values in a range and then divides it by the 
number of entries in the range, to calculate their average. You could do that with a regular 
formula; however, it would be complicated to write. The AVERAGE function makes it much 
easier. 
 
Each file in Excel is a workbook. A workbook consists of one or more tabbed sheets called 
worksheets. (Worksheet is Microsoft's term for "spreadsheet."). Each workbook is defaulted to 
contain three worksheets, although you can add or remove worksheets as needed.  There is not a 
limit per se of worksheets but of course, there is a practical one which depends on the computer 
resources. An Excel worksheet can consist of many columns and rows (in Excel 2003 and earlier 
versions 256 columns and/or 65,536 rows - Excel 2007 & 2010 has 1,048,576 rows and 16,384 
columns). In Excel 97 and above you can have up to 32K characters in a worksheet cell, but only 
the first 1000 or so are displayed (the exact number depends on your font and display 
characteristics. However, you can increase the number of characters displayed if you add line 
breaks in the cell (press Alt+Enter).  
 
Renaming Worksheets 
By default they are Sheet1, Sheet2, Sheet3. By right clicking on a sheet and left clicking rename 
you have the opportunity to rename the sheet anything that you want. 
 
Selecting a Cell  
Before you can enter or edit data in a cell, you need to select it. Here are some ways: 

• Click the cell. 
• Use the arrow keys on the keyboard to move the cell selector (the thick outline that 

indicates the active cell) onto the desired cell. 
• If the desired cell is to the right of the cell selector's current position, press the Tab key 

on your keyboard to move it to the right. Or, if the desired cell is to the left, press 
Shift+Tab to move it to the left. 
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If you change your mind about entering or editing data in the cell, press Esc before you move the 
cell selector away from that cell. This returns it to its previous value. If you don't realize the 
mistake until after moving away from the cell, press Ctrl+Z to undo the last action. Alternatively, 
click the Undo button on the Quick Access Toolbar. 
 
Entering Data in a Blank Cell 
If a cell is blank, you can just select it and then type. Pressing Enter moves the cell selector to  
the next cell below; pressing Tab moves the cell selector to the next cell to the right. 
 
Editing Existing Data in a Cell 
To edit data, select the cell and then do one of the following: 

• Double-click inside the cell to move the insertion point into the cell and then edit the text 
there. 

• Click in the formula bar and edit the text there. 
• Type new content. The old content will be replaced. 

 
Setting Page Breaks: 
Insert, move, or delete page breaks in a worksheet: 
To print a worksheet with the exact number of pages that you want, you can adjust the page 
breaks in the worksheet before you print it. Although you can work with page breaks in Normal 
view, it is recommended that you use Page Break Preview view to adjust page breaks so that you 
can see how other changes that you make (such as page orientation and formatting changes) 
affect the automatic page breaks.  
 
To adjust page breaks, you can insert your own page breaks, move existing page breaks, or 
delete any manually-inserted page breaks. You can also quickly reset all page breaks to 
automatic page breaks. After  you finish working with page breaks, you can return to Normal 
view. 

• Dashed line specifies an automatic page break – by default, page breaks are not shown in 
Normal view. However, if you want to view page breaks in Normal view, you can display 
them in this view. In Normal view, you can use the Breaks command (Page Layout tab, 
Page Setup group) to insert, remove and reset page breaks. You cannot drag page breaks 
to another location in Normal view. 

Insert a page break 
1. Click the worksheet that you want to print. 
2. On the View tab, in the Workbook Views group, click Page Break Preview. 
3. To insert a vertical page break, select the row below where you want to insert the page 

break or to insert a horizontal page break, select the column to the right of where you 
want to insert the page break. 

4. On the Page Layout tab, in the Page Setup group, click Breaks. 
5. Click Insert Page Break. 
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Move a page break 
• To enable dragging of page breaks to another location in a worksheet, make sure that the 

cell drag-and-drop feature is enabled. If this feature is not enabled, you may not be able 
to move any page breaks. 

1. To verify that drag-and-drop is enabled, do the following: 
a. Click the office button and then click Excel Options. 
b. In the advanced category, under Editing options, select the Enable fill handle  

and cell drag-and-drop check box and then click OK. 
2. Click the worksheet that you want to print. 
3. On the View tab, in the Workbook Views group, click page Break Preview. 
4. To move a page break, drag the page break to a new location. (moving an automatic page 

break changes it to a manual page break. 
Delete a page break 

1. Click the worksheet that you want to print. 
2. On the View tab, in the Workbook Views group, click Page Break Preview. 
3. Click the manual page break that you want to delete. (You cannot delete an automatic 

page break.) 
4. On the Page Layout tab, in the Page Setup group, click Breaks. 
5. Click Remove Page Break. (You can also remove a page break by dragging it outside of 

the page break preview area (to the left past the row headers, or up past the column 
headers). If you cannot drag page breaks, make sure that the drag-and-drop feature is 
enabled.  

Reset all page breaks (this removes all manual page breaks and resets the worksheet to display 
only the automatic page breaks.) 

1. Click the worksheet that you want to print. 
2. On the View tab, in the Workbook Views group, click Page Break Preview. 
3. On the Page Layout tab, in the Page Setup group, click Breaks. 
4. Click Reset All Page Breaks. 

 
Saving and Closing a Workbook 
After making changes to a workbook, you can save those changes to disk. If the workbook has 
already been saved once -- or opened from an existing file -- you don't need to re-specify a name 
or location. You can just issue the Save command. If the workbook has never been saved, you're 
prompted for a file name, type and location. 
 
To save changes to an already-existing file, do any of the following: 

1. Click the File Menu and then select Save. 
2. Click the Save button on the Quick Access Toolbar. 
3. Press Ctrl+S. 
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To save a file that hasn't previously been saved, or to save an existing file under a different 
name, type, or location: 

1. Click the File menu and then select Save As. The Save As dialog box opens. 
2. Type the desired file name in the File name text box. 
3. (Optional) Navigate to a different folder location, if desired. 
4. (Optional) Change the file type in the Save as type drop-down list, if desired. 
5. Click Save.  

The Save As dialog box opens, as shown in Figure 1-8.    
 
 
        
                                                                                        
                                           
 
 
 
 
 
 
 
 
 Figure 1-8: The Save As 
Dialog box in Windows 7. 
                                                
 
When saving a document you can add a tag name – another property that contains one or more 
key words describing the file. Tags are helpful when you search for files using Windows Vista or 
Windows 7. 
 
TIP: If you are sending this document to someone who may not have the 2010 version, you can 
use the Save as feature instead of using save and choose Save as type as Excel 97-2003. 
 
Here Are Some Basic Keystrokes Used For Moving Around in Excel 

• Arrows: One cell in the direction of the arrow 
• Enter: Beginning of next row (or beginning of data range in next row) 
• Tab: One cell to the right 
• Shift+Tab: One cell to the left 
• Home: Beginning of current row 
• Ctrl+Home: Beginning of the worksheet 
• Ctrl+End: the last nonblank cell in a worksheet 
• Page Down: Down one screen 
• Page Up: Up one screen 
• Alt+Page Down: Right one screen 
• Alt+Page Up: Left one screen 
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Selecting Ranges 
A range is a group of one or more cells. If you select more than one cell at a time, you can then 
perform actions on the whole group at once, such as applying formatting or clearing the contents. 
A range can even be an entire worksheet. 
 
A range is referenced by the upper left and lower right cells. For example, the range of cells B1, 
B2, C1 and C2 would be referred to as B1:C2. 
 
To select a range 

• With the mouse: Drag across the desired cells with the left mouse button held down. Be 
careful when you're positioning the mouse over the first cell (before pressing the mouse 
button). Position the pointer over the center of the cell and not over an edge. If you drag 
while the pointer is over the edge of the cell, Excel interprets the selection as a move 
operation and whatever is in the cell(s) is dragged to a different spot. 

• With the keyboard: Select the first cell and then hold down the Shift key while you press 
the arrow keys to expand the selection area or you can select the first cell and then while 
holding the Shift key down click on the last cell you want (everything between those cells 
will now be selected).  

• To select a nonrectangular or noncontiguous range, select the first portion of the range 
(that is, the first rectangular piece) and then hold down the Ctrl key while you select 
additional cells/ranges with the mouse. 

• To select an entire column, click the column header (where the letter is). To select an 
entire row, click the row header (where the number is). You can click one row or column 
and then drag to select additional columns, or hold down Ctrl as you click on the headers 
for noncontiguous rows and/or columns. 

• To select the entire sheet 
o Press Ctrl+A or Click the square containing a gray triangle at the upper 

intersection of the column letters and the row numbers. 
 
Click in any cell -- or press the Esc key -- to undo the selection. 
 
 
Using Auto Fill and the Fill Handle 
As you're moving or copying with drag-and-drop, you must avoid the lower-right corner of the 
selected range, because it has a special use. Notice the little black square in that corner in Figure 
1-9. That's the fill handle. You can drag it to fill adjacent cells with the same value as the current 
cell (or an incremental value). This feature is called Auto Fill. 
 

 
 
Figure 1-9: The fill handle is the black square in the lower-right corner of the selected range. 
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With text, the same value is repeated in every cell. It also does this with some numbers, as in the 
following: 

1. If 100 appears in cell B1 and you drag the fill handle down to B6. The number 100 is 
repeated in cells in the range B2:B6. 

 
However, in other cases, Auto Fill increments a number rather than repeating it: 

2. If 1 appears in cell C1, and 2 appears in cell C2, you can select C1 and C2, drag the 
fill handle (in the bottom corner of C2) down to C6. Excel fills in the numbers 3, 4,  
5, and 6. 

 
This also works in other increments: 

3. If 100 appears in cell D1 and 150 appears in D2, you can select D1 and D2, drag the 
fill handle down to D6. Excel fills in 200, 250, 300 and 350. Custom lists are fill 
series that Excel always attempts to Auto Fill in their prescribed increments.  

 
You can also do this with days of the week, for example: 

4. If Monday appears in cell E1 and you drag the fill handle down to E6. Excel fills in 
the rest of the days of the week. You can also do this with months, etc. 

 
 
Resizing Rows and Columns 
If you type long entries into cells, the content overruns into the next column. If nothing is in that 
other column, no problem. If something is in the other column, the overflow cuts off. Figure 1-10 
shows what happens with long entries in both cases. B3 and B4 both contain the same entry, 
"Sales Totals for July," but C3 contains nothing, whereas C4 contains "$1,000." If you want all 
the text in B4 to show, you need to widen the B column. 
 

 
 
 
Figure 1-10: Example of what happens when content overruns a cell width. 
 

1. You can manually drag the divider between two column headings to the left or right 
to adjust the width of the left column. 

2. You can also AutoFit a column width, adjusting it so that its widest entry exactly fits. 
Following are a couple of ways to do that: 
a. Double-click between two column headings. 
b. On the Home tab, in the Cells group, click Format and then select AutoFit 

Column Width. 
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3. To adjust the column width of all columns based on the text, select the entire 
worksheet (Ctrl+A) and then use the AutoFit feature. 

4. You can also specify an exact width in number of characters. Column width is 
measured in characters of the default font. The default width is 8.43 characters. 

a. To specify exact width: 
 Right-click a selected column and then select Column Width. 

Alternately, on the Home tab, in the Cells group, select Format > 
Column Width. The Column Width dialog box opens. 

 In the Column width text box, enter a number of characters.  
 Click OK. 

 
Adjusting Row Heights 
You can also adjust the row heights, although this isn't quite as important because row height 
adjusts automatically to accommodate the largest font used in that row. To adjust the row height, 
drag between the row numbers, the same as with columns. You also can use the AutoFit Row 
Height command on the Format button's menu (Home tab, Cells group). 
 
Word Wrap 
If you set a cell (or multiple cells) to Word Wrap, and the cell isn't wide enough to accommodate 
all the text, the row height adjusts automatically to allow for multiple rows of text within the cell. 
To set Word Wrap, select the cell and then on the Home tab, in the Cells group, select Format > 
Format Cells. On the Alignment tab, check the Wrap text checkbox and then click OK. You can 
also hold the Alt key down while hitting the enter button where you want the word wrap to begin 
in a certain cell. 
 
Inserting and Deleting Rows and Columns 
If you don't plan your worksheet layout correctly, you might end up with too many or too few 
rows or columns in a certain area. You can always move data around in the sheet to help with 
this, but sometimes it's easier to simply insert or remove columns or rows. 
 
To insert a column or row: 

1. If you want to insert multiple rows or multiple columns at once, select the same number 
of rows or columns that you want to insert. Once you issue the Insert command, new 
blank rows will appear above the selected rows and new blank columns will appear to the 
left of the selected columns.  

2. If you want to insert only one row or column, you can click in any cell in the row or 
column adjacent to where the new one should go. You don't have to select the entire row 
or the entire column. 
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On the Home tab, in the Cells group, select Insert and then select what you want to insert (for 
example, Insert Sheet Rows or Insert Sheet Columns), as shown in Figure 1-11. 
 

 
 
Figure 1-11: The Insert menu enables you to insert rows or columns, in addition to cells and an 
entire sheet. 
 
To delete a column or row (or multiple columns or rows): 
1. Select the rows(s) or column(s) to delete. 
2. On the Home tab, in the Cells group, select Delete, and then select what you want to delete 
(for example, Delete Sheet Rows or Delete Sheet Columns). 
You can also use the right click shortcut to insert or delete cells. 
Deleting Versus Clearing a Cell 
Many beginners get confused about clearing versus deleting in Excel. It may be helpful to think 
of an Excel worksheet as a stack of empty cardboard boxes, each one with its open side facing 
you. You can put something into a cell or take something out. When you take something out of a 
cell, it's called clearing its content. The cell itself remains in the "stack," but it's now empty.  
 
Clearing content  
You can clear a cell's content in several ways: 

• Once the cell is selected you can press Delete on the keyboard. 
• Right-click the cell and then select Clear Contents. 
• On the Home tab, in the Editing group, select Clear > Clear Contents, as shown in Figure 

1-12. 
 

Clearing a cell's content doesn't clear its formatting. You can clear formatting from the Clear 
button's menu; select Clear Formats; or to clear both contents and formats at once, select Clear 
All. 
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Figure 1-12: To clear content or formatting from a cell, use the Clear menu. 
 
Deleting cells 
In contrast, deleting the cell removes the cell itself from the stack and makes the surrounding 
cells shift. Think about what happens when you pull a box out of a stack of boxes -- the boxes 
above it fall down one position. It's about the same thing with Excel cells, except its reverse-
gravity (cells pop up rather than fall down), and you have the choice of making the remaining 
cells shift up or to the left. Again if you right click you will get the option to move the cells left, 
right, up or down. 
 
 
Understanding Formulas 
What's a formula? 
A formula is an equation that performs some type of operation and issues a result. In Excel, 
formulas always begin with an equal sign. Here are some formula examples: =2+6: This formula 
is strictly math. If you place this formula in a cell, the cell displays 8. 

• =A1+6: Same as the preceding, but this time you're adding 6 to whichever value is in cell 
A1 and displaying the result in the cell into which you enter this formula. This formula 
does not change A1's contents. 

• =A1+A2: Same thing again, but you're adding the contents of cell A1 to the contents of 
cell A2. See Figure 1-13. 

• =A1+A2-A3: In this example, multiple cells are referenced. 
 
Autosum Feature 

• If you are adding something up that is in a column or row you can use the Autosum 
feature (this is found home tab under the editing group). 
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Understanding Math Operations 
Here are the symbols you can use in formulas to indicate mathematical operations: 

• +: Addition 
• -: Subtraction 
• *: Multiplication 
• /: Division 
• ^: Exponentiation (Exponentiation means to multiply the number by itself. For example, 

2 to the 4th power is 2 x 2 x 2 x 2 and would be written 2^4 in Excel) 
 
 

 
 
Figure 1-13: Cell A3 shows the result of the formula; the formula bar shows the formula itself. 
 
 
Below are some formula examples that refer to cells and use math operations. The following 
values will be used: 
A1: 12 
A2: 6 
A3: 4 
A4: 9 
 
 
The following formulas are used, to produce the results shown in Figure 1-14: 
1. In cell A5, formula adds A1+A2+A3+A4. 
2. In cell A6, formula adds A1+A2, and then multiplies the result by the sum of A3+A4. 
3. In cell A7, formula adds A1+A2+A3+A4 and then divides the result by 4. 
4. In cell A8, formula that first calculates A4^A3 and then adds A1 to it. 
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Figure 1-14: A sample worksheet after entering the formulas specified in the preceding steps. 
 
Showing Formulas 
By default, you see the formula results in the cells, but sometimes it can be helpful to see the 
formulas there instead. To toggle between the two views, press Ctrl+`  
(grave accent). This isn't an apostrophe; it's the accent symbol that's 
immediately above the Tab key on most keyboards. Figure 1-15 shows the 
same formulas as Figure 1-14, but with the formulas displayed in this 
manner. Press Ctrl+` again to switch back. 
 

 
Figure 1-15: The worksheet from Figure 1-14, but with formulas displayed 
 
Identifying Some Common Functions 
Here are some of the most commonly used functions: 

• =SUM: Adds a range of numbers. 
• =AVERAGE: Averages a range of numbers. 
• =COUNT: Counts how many numbers are in the range. 
• =MIN: Reports the lowest number in the range. 
• =MAX: Reports the highest number in the range. 
• =TODAY: Shows today's date. 
• =NOW: Shows the current date and time. 
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All of these functions require a single argument (consisting of the range to be acted upon) except 
for the last two, which do not take any arguments. You just enter a blank set of parentheses after 
them, like this: 
 
=TODAY() 
 
Copying Formulas and Functions 
When you copy a formula or function, you usually don't want an exact copy of it. Instead, you 
want the copy to refer to its surrounding cells in the same way that the original did. 
For example, take a look at Figure 1-16, Quarterly Results sheet. The function in D5 is 
=SUM(B5:C5). You might like to copy this formula to D6, D7, D8, D9 and D10; however, you 
would want each copy to refer to the appropriate row number, not row 5. To do this you can right 
click on the cell and choose copy.  Right click on the cell that you want to copy the formula in, 
then choose paste. 
 

 
Figure 1-16: Copying the content of D5 to D6:D10 results in relative copies in each cell. 
 
Excel knows that you usually want cell references to shift, so it uses relative references by 
default. A relative reference changes when you move it to another cell. For example, if the 
function =SUM(B5:C5) appears in cell D5, what it is really saying is "sum the values in the two 
cells immediately to my left." Copying that function to cell D6 would result in =SUM(B6:C6). 
Excel also offers absolute referencing. With an absolute reference, the cell name(s) don't change 
when you move or copy the formula or function. 
 
Formatting Values 

1. Click on Home Tab. 
2. In the number group, choose what type of number it will be (the default is general) if you 

are entering currency, make sure that you choose currency. If it is date you entering, 
choose one of the date features. 

3. You can add shading/border in this area by clicking on the small arrow in the corner of 
the group. 
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Sorting: 
1. You can sort by columns, by choosing the Column heading so the whole column is 

highlighted.  If you have more information in your spreadsheet than just one column you 
will want to select the whole worksheet. 

2. In the data grouping choose sort.  
Common Error: 

• Hash marks (###) in a cell: This happens when the cell isn't wide enough to 
display its value. You will want to widen the column to fix this. 
 
Printing Your Work 
After you create or edit a worksheet, you might want to print a hard copy of it. You can print in 
two ways: 

• Print using the Print dialog box. Here, you can specify the range, the number of copies, 
the printer to use and more. 

• Print using Quick Print. This sends one copy of the active worksheet to the default 
printer. 

 
To print using the Print dialog box: 

1. (Optional) If you want to print only a certain range of cells, select them.  
a. How to set a print area:  

i. Select the area that you want to print by holding down the left mouse 
button and drag over the area that you want to print.  This will highlight 
the area.  

 
2. Click the File menu and then click Print. The Print dialog box opens, as shown in Figure 1-17. 
 

 
 
Figure 1-17: Print dialog box. 
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1. In the Printer box, confirm that your desired printer's name appears. If it doesn't, open the 
drop-down list and select it. 

2. In the Number of copies text box, confirm that the desired number of copies appears. If it 
doesn't, use the up or down increment arrow to the right of that box to increment the 
number up or down. 

3. In the Settings section, Print active sheets is selected by default. Leave this alone unless 
you want a certain page range, in which case you should select Pages and then enter the 
page range You can also choose the drop down arrow and choose Print entire workbook 
or print selection. 

4. Click OK to print. 
 
 
Tips: 
You can make an instant graph by selecting your information and then press F11. You can make 
changes to the graph (it is now a tab that says Chart 1). 
 
Using Format Painter: 
You can click on a cell that is already formatted the way you want it. Double click on the format 
painter button and then you can click on whichever cells that you want to copy that format to. 
	
  
If you select some items, it will show the number selected, the total and the average at the bottom 
of the screen. 
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